APAC API Latency
Incident Report for Tanda
Resolved
This incident has been resolved.
Posted Jul 06, 2020 - 08:41 AEST
Monitoring
We are monitoring performance and have added extra capacity for our API servers.
Posted Jul 01, 2020 - 16:22 AEST
Investigating
The API for my.tanda.co is currently experiencing higher latency than normal.
Posted Jul 01, 2020 - 16:21 AEST
This incident affected: APIs.